カテゴリー別アーカイブ: 未分類

レイコップ

レイコップ買った。
本当は掃除機を探していて布団掃除機も欲しいねぇと考えていたら、中古屋で1280円で売っていたw
ダイソンあたりの安いのないかなーと見に行っただけだったのだが、見つけて即購入した。
ここまで即決の衝動買いしたのは初めてだが後悔していない。
帰ってから値段を伝えると「絶対パチモンだ」とか言われてその通りだと思ったwが、2万の予算で1280円ならパチモンでもいいだろうと。
ちなみに化粧箱無し。まあいらんけど。マニュアルは入ってたし。内容ほとんどないけど。

使ってみたら、非常によく眠れるようになった。これは嬉しい。
フィルターカートリッジが小さいのですぐ洗う必要があるが、使った直後でもかなりゴミ取れたりして今までどんな所で寝てたんだと。

まだ本命の掃除機決めてないけど、これで布団掃除機能無視して選べる(*´▽`*)

Windows10 Insider Preview 17063

Insider PreviewでWindows10が更新された

そしたらMicrosoft Edgeが起動しなくなった。
窓は出るがアクセスしてもしばらくするとタイトルバーに接続できませんでしたと出てタブが消えていく。
最終的にEdgeごと落ちる。

何ともならないのでEdgeの再インストールを試みる。
%USERPROFILE%\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe を消してどうのこうのというやつだ

そしたら同期ができなくなったので一度ローカルアカウントに戻して再度MicrosoftAccountに戻す手順をやってみる。

すると、ローカルアカウントにはなったのだが、再度MicrosoftAccountにしようとすると、認証画面がEdgeを使っているっぽく、入力できないまま落ちる。
これはEdge死んだな、Previewのバグだとか思っていたら、別のアカウントではしっかり動く罠。

どうせそろそろプロファイルが肥大化してきたので作り直すかということでまたしっかりはまった。

Excelマクロとかの都合上、C:\User\gami\OneDriveにAccessファイル置かないとダメな仕様なので、ホームディレクトリは何としてでもC:\Users\gamiにしないといけない。

今までみたいにC:\USers\gami をリネームして再ログオンすれば行けるだろうと思ったがなぜかうまくいかない。C:\Users\TEMPの一時プロファイルになる。

結論としてはすごく変なタイミングでC:\Users\gami\AppData\ 以下に何か作られてたせいで、こけていたらしい。
それに気が付く前にnet user /del gamiとかやっちゃったので必要なかったかどうかは闇の彼方。

gamiを完全にログアウトして再起動、AdministratorでログオンしてC:\Users\gamiを削除/リネーム、ここで再起動するとRapportとかがプロファイルになんぞ書き込むっぽい。ので、このままgamiでログオンすると正しくC:\Users\gami にプロファイルが作られた。

ここでEdgeを起動してみると、ブックマークとかもちゃんと同期で戻ってきた。
MicrosoftAccountも設定できた。
しかしパスワードを一旦変更してみたら、一旦どころか前回使ったのは使っちゃダメとか言われてあちこち設定しなおしに回る羽目になった。

これ、過去何回までダメなんだろう・・・

void time

最近全く新月の願いやってないなーと思いつつ、Googleカレンダーに新月とvoid timeの登録をやってみた。

まずはStargazerでヴォイドタイム時期表と進行経過時期表で、void timeと、太陽・月のコンジャンクションの時間を出す。

Excelでgoogleのcsvに合うように変形してインポート。
とりあえず、新月は48時間設定してみる。

誰か作ってそうなんだけどなぁ・・・

スマホ

今さらながらスマホデビュー(笑)

Docomo with で指定機種なら1500円引きということで、家族3人分購入という暴挙に出た。

私と親父がいわゆるガラケーで、母が持っていない状態。
そして使っていないタブレット。

ガラケー2台をスマホに。タブレットをスマホに。

なんかデータ移行で相性問題が発生してうまく交換できなかった所もあったけど、自分のガラケーはお預かりサービスで残っていたらしく、移行したら2重になるというお約束を。
そしてタブレットから移行した方には、使っていなかった間のメールが大量に(汗
まあ広告とおうちサーバのwatchdogばっかりだったのだが。
問題はwatchdogがv6プラスに移行した時からずっと死亡通知が送られて来ていてとんでもないことになっていた(汗

w3m -4 http:// とv4指定していたので、それをw3m -6 に変更してとりあえずv6で確認するようにしておいた。

その後自分の携帯さわったり親父の修正したり母の使えるようにしたりとごちゃごちゃ。

結局親父は電話に出たりかけたりできるようになるまで結構時間がかかり、いつの間にかマナーモードとかで音が出なくて気が付かないとか、着信して出ようと思ったら拒否押したとか散々な状況に。
いや、スマホに買い替えようとか言ったの親父なんですけど。
絶対使い方わからなくて混乱してそれの後始末するの自分だってわかってるからごにょごにょしてたんだけど。

ちゃんとスマホが使えるようになるにはまだまだ時間がかかりそうです。

RTX810

RTX810買いました。YahooAuction。

前面パネルが剥がされているという訳あり商品でしたが、問題なし。
DAM導入時に同じRTX810があるので並べて使えば無問題。
多分DAMに使われていたやつのパネル剥がしたやつだろうな

とりあえず前のRTX1500からconfigコピー。しようと思ったが、tftpがうまくいかず、teraterm上でshow configをカット&ペーストで強引に。
パスワードに空白があるとうまくいかんらしいのだが。まあいいや。

ペースト時にIPアドレスが変わってすっ飛んだり、パスワードがそのまんま * になったりとお約束をかましつつ何とか移行完了。

かんたん設定ページにつながらなくてだいぶ悩んだが、どうもログイン時のユーザ名を空欄、パスワードにadministratorのパスワード入力、っぽい。

なんとなく早くなったような気がする(笑)。
PortNegotiationが1000BASE-T Full Duplex になっているのを見てほくそ笑むとかいう自己満足で(ぉぃ

VPN間でiperfしてみたが、8Mbits/secであんまし変わらない。まあ、相手がrtx1500のままなので変わるわけないんだが。
ちなみにv4で8Mbits/secでv6だと10Mbits/secぐらい出る。

ただ、load averageとかほとんど0のままでちゃんと取れているのか?とか思うレベルだが、本当に軽いっぽい。

今まで適当だったフィルタを適当に設定しつつ、しばらく様子見かな